iPhone - Use as Cisco VPN Client

Ben Greiner -

Apple iPhone 2.0 software supports Cisco IPSec, L2TP over IPSec and PPTP VPN connections. We have tested this successfully with a VPN connection running on Apple's Mac OS X Server software (L2TP) and a Cisco ASA 5505.

Note: we tried using a Cisco PIX 501, but discovered iPhone's VPN requires Version 7.2.x or higher on the PIX (version 6.x will not support iPhone 2.0 IPsec clients). More information is below:

 
Remember, if you're a Pro Support Client and you need help with technology, you can contact us at no additional charge and we'll resolve your issue.
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk